在线检测未来函数

同花顺魔中之神主图指标公式

来源:Internet,编辑:股旁网,2012-02-02

均5:MA(CLOSE,5), coloryellow;
均10:MA(CLOSE,10), colormagenta;
均30: MA(CLOSE,30), colorgreen;
均60: MA(CLOSE, 60), colorffff00, POINTDOT, linethick2;
魔鬼通道上:均30 + 2*STD(CLOSE,60), COLORff6633 ,POINTDOT ,linethick2 ;
魔鬼通道下:均30 - 2*STD(CLOSE,60), COLOR00ff99 ,POINTDOT ,linethick2;
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,34);
Var3:=MA(CLOSE,60);
魔斗士A: MA(CLOSE,13);
魔斗士B: (EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10,COLORFFFFFF;
VarA:=REF(CLOSE,1);
VarE:=SMA(MAX(CLOSE-VarA,0),6,1)/SMA(ABS(CLOSE-VarA),6,1)*100;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
DRAWTEXT( CROSS(84,VarE),HIGH,'☆见好就收'),colorgreen;
VarF:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,34);
Var5:=HHV(HIGH,34);
Var6:=EMA((VarF-Var4)/(Var5-Var4)*100,6);
Var7:=EMA(0.667*REF(Var6,1)+0.333*Var6,4);
Var8:=LLV(LOW,120);
Var9:=HHV(HIGH,120);
Var10:=Var9-Var8;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Var6>Var7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),LOW,'★斗魔士出击'),coloryellow;
STICKLINE(魔斗士B<魔斗士A,魔斗士A,魔斗士B,0.1,1),COLOR009900;
DRAWTEXT( CROSS(84,VarE),HIGH,'☆见好就收'),COLORGREEN;
VarF:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,34);
Var5:=HHV(HIGH,34);
Var6:=EMA((VarF-Var4)/(Var5-Var4)*100,6);
Var7:=EMA(0.667*REF(Var6,1)+0.333*Var6,4);
Var8:=LLV(LOW,120);
Var9:=HHV(HIGH,120);
Var10:=Var9-Var8;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Var6>Var7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),LOW,'★斗魔士出击'),COLORYELLOW;
STICKLINE(魔斗士B<魔斗士A,魔斗士A,魔斗士B,0.1,1),COLOR009900;

同花顺魔中之神主图指标公式

 

相关文章