在线检测未来函数

通达信不钝化KDJ指标公式

来源:Internet,编辑:股旁网,2012-02-03

N:=25;
M1:=5;
M2:=5;
RSV:=(CLOSE-LLV(LOW,N))*(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK1;
IF(D<REF(D,1),D,DRAWNULL),COLORGREEN,LINETHICK1;
IF(J<REF(J,1),J,DRAWNULL),COLORFFFF00,LINETHICK1;
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK1;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK1;
IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK1;

通达信不钝化KDJ指标公式

 

相关文章