在线检测未来函数

大智慧美天顶底指标公式

来源:Internet,编辑:股旁网,2012-02-08

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;
A10:=CROSS(控盘,0);
无控盘:IF(控盘<0,控盘,0),COLORWHITE;
始控盘:IF(A10,5,0),LINETHICK1,COLOR0066FF;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2,0),COLORRED;
有控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,2,0),COLORFF00FF;
高控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2,0),COLOR00FF00;
出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00;
DRAWTEXT(FILTER(无控盘<-14,10),无控盘,' 抄底'),COLORYELLOW;
Var3:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
0, VOLSTICK;
拉升:IF(Var3>0,Var3,0);
短顶: STICKLINE(Var3>9 AND Var3< REF(Var3,1),Var3-8,0,3,0), COLORFF0000;
{www.gupang.com 股旁网_大智慧股票指标公式}
大顶: STICKLINE(Var3>20 AND Var3< REF(Var3,1),Var3-8,0,8,1),COLORFF0000;
Var4:=HHV(Var3>20,10);
危险: STICKLINE(Var4 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),Var3-8,0,4,0),color008364;
止损: STICKLINE(Var4 AND Var3< REF(Var3,1) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),Var3-8,0,3,0),colorff937f;
短底: STICKLINE(Var3<-9 AND Var3> REF(Var3,1),Var3+8,0,3,0), COLOR00AAFF;
大底: STICKLINE(Var3<-20 AND Var3> REF(Var3,1),Var3+8,0,7,0), COLORyellow;
买入准备:Var3<-9 AND Var3> REF(Var3,1),color056878;
20;
-20;
10,coloryellow;
-10,coloryellow;

大智慧美天顶底指标公式

 

相关文章