在线检测未来函数

通达信极品介入主图指标公式

来源:Internet,编辑:股旁网,2012-02-13

P:=(5*C+O+H+L)/8;
MA5:MA(P,5);
MA10:MA(P,10);
MA30:MA(P,30);
MA60:MA(P,60);
MA120:MA(P,120);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(84,RSI) ,H*1.03,5);
DRAWICON(CROSS(RSI,11) ,L*0.99,4);
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
DRAWICON(IF(CROSS(76,VAR28),1,0),H*1.03,5);
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
{www.gupang.com 股旁网_通达信股票指标公式}
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
VAR1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);{ZIG 有未来}
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(VAR1,C,O,4,0),COLORYELLOW,LINETHICK2;{高位黄色}
STICKLINE(VAR1,C,O,2,0),COLORYELLOW,LINETHICK2;{高位黄色}
STICKLINE(VAR1,H,L,1,0),COLORYELLOW,LINETHICK2;{高位黄色}
STICKLINE(VAR2,C,O,4,0),COLORFF00FF,LINETHICK2;{底位红色}
STICKLINE(VAR2,C,O,2,0),COLORFF00FF,LINETHICK2;{底位红色}
STICKLINE(VAR2,H,L,1,0),COLORFF00FF,LINETHICK2;{底位红色};
{考虑介入}
VAR01:=EMA(WINNER(COST(50)),4);
VAR02:=EMA(WINNER(CLOSE),4)-VAR01;
VAR3:=EMA(VAR02,8);
VAR5:=3*VAR02-2*VAR3;
VAR6:=LLV(LOW,36);
VAR7:=HHV(HIGH,30);
VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*4,4)*25;
VAR9:=(VAR8-LLV(VAR8,4))/(HHV(VAR8,4)-LLV(VAR8,4))*4*25;
VARA0:=CROSS(VAR9,87.5) AND VAR8<40;
DRAWTEXT(CROSS(VAR5,-0.5) AND VARA0,(LOW+HIGH)/2,'考虑介入'),COLORMAGENTA;

通达信极品介入主图指标公式

 

相关文章