在线检测未来函数

通达信超级黑马指标公式

来源:Internet,编辑:股旁网,2012-02-15

VAR21:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 - 0.273));
VAR22:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.125));
获利线:=(VAR21 AND VAR22);
VAR2Q:=EMA(CLOSE,3);
神奇线:=((SMA(MAX((CLOSE - VAR2Q),0),6,1) / SMA(ABS((CLOSE - VAR2Q)),6,1)) * 100);
{www.gupang.com 股旁网_通达信股票指标公式}
剑:(FILTER(((神奇线 < 6) AND 获利线),3) * 1.2),STICK,LINETHICK2,COLORFF00FF;
DRAWICON((剑 > 0),1.2,1);

通达信超级黑马指标公式

 

相关文章