在线检测未来函数

通达信导航家之新编制密码线主图指标公式

来源:Internet,编辑:股旁网,2012-02-16

MA1:EMA(C,25),COLORWHITE;
MA2:EMA(C,99),COLORYELLOW;
MA3:EMA(C,144),COLORFF00FF;
MA4:EMA(C,318),COLORRED;
MA5:EMA(C,453),COLOR0000FF,LINETHICK2;
MA6:EMA(C,550),COLORFFCC66;
MA7:EMA(C,610),COLORBLUE;
MA8:EMA(C,730),LINETHICK2,COLORFF00FF;
{www.gupang.com 股旁网_通达信股票指标公式}
MA9:EMA(C,888),POINTDOT,LINETHICK2,COLORWHITE;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,0.5,0),COLORYELLOW;
STICKLINE(TJ,O,C,4,0),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0.5,0),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,4,1),COLORF00FF0;
STICKLINE(DIFF<DEA,H,L,0.5,0),COLORF0F000;
STICKLINE(DIFF<DEA,O,C,4,0),COLORF0F000;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线');

通达信导航家之新编制密码线主图指标公式

 

相关文章