在线检测未来函数

飞狐陈氏量能与抄底指标公式

来源:Internet,编辑:股旁网,2012-02-19

当天换手:=V/CAPITAL*100;
五天换手:=SUM(当天换手,5)/2;
量能线:ma(五天换手,2),COLORGREEN;
2,POINTDOT,LINETHICK2,COLORWHITE;
Vara1:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
Vara2:=EMA(Vara1,24);
Vara3:=EMA(Vara2,10);
Vara4:=3*Vara2-2*Vara3;
Vara5:=EMA(Vara4,5)/10;
陈氏趋势线: EMA(Vara5,5),coloryellow;
风险顶线: 8,POINTDOT,LINETHICK1,COLORWHITE;
DRAWICON(陈氏趋势线>ref(陈氏趋势线,1),陈氏趋势线,8);
5,POINTDOT,LINETHICK2,COLORWHITE;
DRAWTEXT(cross(陈氏趋势线, 7.5),7,'【注意】'),COLORMAGENTA;
DRAWICON(cross(陈氏趋势线, 7.5),陈氏趋势线,10);
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
抄底:IF(乖离<-12 AND 乖离>=-18,-10,0), COLORCYAN,LINETHICK0;
STICKLINE(乖离<-12 AND 乖离>=-18,2,0,6,0) , COLORCYAN;
抄底二:IF(乖离<-18,5,0),ColorFF35FF,LINETHICK0;
STICKLINE(乖离<-18,4,0,6,0),ColorFF35FF;
Var1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
Var2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
Var3:=(CLOSE-Var1)/Var1*100<-10;
Var4:=(Var1-Var2)/Var2*100<-16;
{www.gupang.com 股旁网_飞狐股票指标公式}
Var5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
Var6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
Var7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
Var8:=INDEXC;
Var9:=MA(Var8,6);
VarA:=MA(Var8,24);
VarB:=MA(Var8,32);
VarC:=VarB>Var9*1.11 AND VarA>Var9*1.095;
sss:=(Var3 AND Var4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR Var5 AND Var6 AND CROSS(Var7,79) OR VarC AND CLOSE/COST(8)<=0.8)*100;
抄底王:sss>0,colorWHITE,LINETHICK0;
STICKLINE(sss>0,0,6,6,0),colorWHITE;
陈氏抄底:抄底<0 or 抄底二>0 or 抄底王>0,coloryellow,LINETHICK0;
DRAWICON(陈氏抄底>0,0,12);

飞狐陈氏量能与抄底指标公式

 

相关文章