在线检测未来函数

通达信MACD黄金坑指标公式

来源:Internet,编辑:股旁网,2012-02-20

DIFF :(10000*( EMA(CLOSE,12) - EMA(CLOSE,26))),COLORRED;
逃命:H/1.11,COLORFFFFFF;
E40:=EMA(C,40);
E40GL:=(C-E40)/E40*100;
DEA : EMA(DIFF,9),COLORYELLOW;
MACD:2*(DIFF-DEA),COLORSTICK;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0,0),COLORYELLOW;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0,0),COLORWHITE;
{PARTLINE(DIFF,DIFF>REF(DIFF,1),RGB(255,0,0),DIFF<REF(DIFF,1),RGB(0,255,0));}
{IF(DIFF>REF(DIFF,1),DIFF,DRAWNULL),COLORRED;}
IF(DIFF<REF(DIFF,1),DIFF,DRAWNULL),COLORGREEN;
{www.gupang.com 股旁网_通达信股票指标公式}
乖底天数:=BARSLAST(E40GL<= LLV( E40GL,20));
RSVK:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KK:=SMA(RSVK,3,1);
DK:=SMA(KK,3,1);
JK:=3*KK-2*DK;
顶:IF(JK<120 AND JK>98 AND JK>REF(JK,1),5000,0),COLORYELLOW;
A1:=(C/MA(C,3)>=(1+0.07) AND C=HHV(C,3) AND MA(V,2)/MA(V,40)>=3 AND
MA(V,2)=HHV(MA(V,2),3) AND V>REF(V,1) AND C>REF(C,1));
A9:=MA(C,30);
A10:=(C-A9)/A9*100;
A11:=MA(A10,3);
A15:=BARSLAST(CROSS(-10,A11)=1);
DRAWTEXT(FILTER(顶 , 10),顶*1.02 ,'顶' ),COLORRED;
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
黄金坑:( IF(RRD,-2000,DRAWNULL)),COLORYELLOW,STICK,LINETHICK4;

通达信MACD黄金坑指标公式

 

相关文章