在线检测未来函数

通达信导航家之天堂里的老鼠仓主图指标公式

来源:Internet,编辑:股旁网,2012-02-20

V1:EMA(CLOSE,5);
V2:EMA(EMA(CLOSE,29)*1.01,10);
DRAWICON(CROSS(V1,V2),V2,1);
AA:=CROSS(MA(C,5),MA(C,20))AND CROSS(MA(C,5),MA(C,30))AND CROSS(MA(C,5),MA(C,60));
BB:=MA(C,60)>MA(C,10)AND CROSS(MA(C,10),MA(C,30))AND MA(C,30)>MA(C,20)AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
CC:=MA(C,30)>MA(C,5)AND CROSS(MA(C,5),MA(C,20))AND MA(C,20)>MA(C,10);
DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1)AND
{www.gupang.com 股旁网_通达信股票指标公式}
MA(C,10)>REF(MA(C,10),1);
EE:=MA(C,20)>MA(C,5)AND CROSS(MA(C,5),MA(C,10))AND MA(C,10)>MA(C,60)AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
FF:=AA OR BB OR CC OR DD OR EE;
天堂:=FF AND FILTER(FF,8);
DRAWICON(天堂,L,9),COLORYELLOW;
DRAWTEXT(天堂,L*0.99,'买'),COLORYELLOW;
STICKLINE(天堂,H,L,0.5,0),COLORYELLOW;
STICKLINE(天堂,O,C,6,0),COLORYELLOW;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:BB1 AND CC1 AND DD1 AND EE1,LINETHICK0;
DRAWTEXT(FF1,L*0.99,'老鼠仓'),COLORYELLOW;
STICKLINE(FF1,H,L,0.5,0),COLORRED;
STICKLINE(FF1,O,C,6,0),COLORRED;

通达信导航家之天堂里的老鼠仓主图指标公式

 

相关文章