在线检测未来函数

大智慧主力退场+主力诱多指标公式

来源:Internet,编辑:股旁网,2012-02-23

VAR1:=REF((L+O+C+H)/4,1);
VAR2:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=HHV(H,33);
VAR5:=EMA(IF(H>=VAR4,VAR3,0),3)*-1;
主力退场:IF(VAR5>REF(VAR5,1),VAR5,0),LINETHICK2,Color0066BB;
主力诱多:IF(VAR5<REF(VAR5,1),VAR5,0),LINETHICK2,ColorFF8800;

大智慧主力退场+主力诱多指标公式

 

相关文章