在线检测未来函数

通达信主力均线主图指标公式

来源:Internet,编辑:股旁网,2012-02-27

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
{柱状线}
主力上:IF(主力>REF(主力,1),主力,DRAWNULL),
STICK,COLORYELLOW,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
高:=REF(HHV(H,80),3);
低:=REF(LLV(L,80),3);
H19:=高-(高-低);
H38:=高-(高-低);
H中:=高-(高-低);
H61:=高-(高-低);
H80:=高-(高-低);
顶点:REFDATE(高,DATE),POINTDOT,LINETHICK2,COLORWHITE;
低点:REFDATE(低,DATE),POINTDOT,LINETHICK2,COLORWHITE;
STICKLINE(C/REF(C,1)>1.095,C,O,2,0), COLORFF1CAE;

通达信主力均线主图指标公式

 

相关文章