在线检测未来函数

通达信实战短线主图指标公式

来源:Internet,编辑:股旁网,2012-02-28

JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
持股区域:STICKLINE(A>B,A,B,2,0),COLORYELLOW;
持币区域:STICKLINE(A<B,A,B,2,0),COLORBLUE;
{www.gupang.com 股旁网_通达信股票指标公式}
TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=EMA(TA,13);
VAR8:=REF(CLOSE,1)-REF(ATR,1);
永不套牢线:HHV(VAR8,13), COLORWHITE;
DRAWTEXT(ISLASTBAR,永不套牢线,'永不套牢线'), COLORWHITE;

通达信实战短线主图+选股指标公式

 

相关文章