在线检测未来函数

同花顺泰山MACD指标公式

来源:Internet,编辑:股旁网,2012-03-04

线3:=C;
JJ:=线3;
Aa:=EMA(JJ,10);
Bb:=REF(aA,1);
zero:0,coloryellow;
线1:=IF(Aa>Bb,aa,REF(aa,1));
MACD:线1-REF(线1,1),colorwhite;
STICKLINE(线1-REF(线1,1)>=0,0,线1-REF(线1,1),1,1),colorred;
STICKLINE(线1-REF(线1,1)<0,0,线1-REF(线1,1),1,1),colorgreen;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
下限:=-0.1618,colorblue;三十年河东:=IF(REF(MACD,1)<0 AND MACD>REF(MACD,1) AND C>O,1,0);
DRAWICON(三十年河东=1 AND REF(三十年河东,1)<>1 AND REF(三十年河东,2)<>1,MACD*1.1,'buy');

同花顺泰山MACD指标公式

 

相关文章