在线检测未来函数

通达信1倍至6倍量指标公式

来源:Internet,编辑:股旁网,2012-03-12

STICKLINE(V/REF(V,1)>2,V,0,3,0),COLORYELLOW;
STICKLINE(V/REF(V,1)>=6,V,0,3,0),COLORRED;
{www.gupang.com 股旁网_通达信股票指标公式}
V1:=MIN(REF(VOL,1),REF(VOL,2));
V2:=MIN(REF(VOL,3),REF(VOL,4));
V3:=MIN(REF(VOL,5),REF(VOL,6));
V4:=MIN(REF(VOL,7),REF(VOL,8));
V5:=MIN(REF(VOL,9),REF(VOL,10));
V6:=MIN(REF(VOL,11),REF(VOL,12));
V7:=MIN(REF(VOL,13),REF(VOL,14));
V8:=MIN(REF(VOL,15),REF(VOL,16));
W1:=MIN(MIN(V1,V2),MIN(V3,V4));
W2:=MIN(MIN(V5,V6),MIN(V7,V8));
ZM1:=MIN(W1,W2);
芝麻量:ZM1,COLORGREEN,LINETHICK1;
MAVOL3:MA(ZM1,3);
MAVOL6:MA(ZM1,6);
MAVOL9:MA(ZM1,9);

通达信1倍至6倍量指标公式

 

相关文章