在线检测未来函数

大智慧变色均线主图指标公式

来源:Internet,编辑:股旁网,2012-03-23

X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
DRAWICON(CROSS(X2,X3),L,7);
DRAWICON(CROSS(X3,X2),H,8);
STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLORGREEN;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLORGREEN;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLORGREEN;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;
{www.gupang.com 股旁网_大智慧股票指标公式}
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2),COLORGREEN;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0),COLORGREEN;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0),COLORRED;
MA5:MA(CLOSE,5),COLORRED;
MA10:MA(CLOSE,10) ,COLORFF00FF,LINETHICK1;
MA20趋势线:MA(CLOSE,20) ,COLORGREEN,LINETHICK2;
partline(ma5,ma5<ref(ma5,1),rgb(255,255,255));
partline(ma10,ma10<ref(ma10,1),rgb(0,255,0));
partline(MA20趋势线,MA20趋势线>ref(MA20趋势线,1),rgb(255,0,0)),linethick2;

大智慧变色均线主图指标公式

 

相关文章