在线检测未来函数

大智慧长短线红买绿卖指标公式

来源:Internet,编辑:股旁网,2012-03-23

a2:=(EMA(CLOSE,3)) ;
a3:=(EMA((((SLOPE(CLOSE,22))*20)+CLOSE),55)) ;
a4:=MA(a3,1);
STICKLINE((a2>a4),3,4,1,2),linethick1,colorRed;
短线领域:(1),linethick3,COLORMAGENTA,LAYER1;
STICKLINE((a2<a4),3,3.5,1,2),linethick1,colorGreen;
a5:=MA(CLOSE,1);
a6:=MA(CLOSE,3);
STICKLINE((a5>a6),1,2.3,1,2),linethick1,colorRed;
长线领域:(3),linethick3,COLORBLUE,LAYER1;
STICKLINE((a5<=a6),1,1.5,1,2),linethick1,colorGreen;
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWICON(((a5<=a6)AND((REF(a6,1))<(REF(a5,1)))),2,8),colorGreen;
IF(((((CLOSE-(REF(CLOSE,3)))/(REF(CLOSE,3)))*100)>15),3,1),linethick2,colorRed;
IF(((((CLOSE-(REF(CLOSE,3)))/(REF(CLOSE,3)))*100)<=-15),3,1),linethick2,colorGreen;
DRAWTEXT(((((CLOSE-(REF(CLOSE,3)))/(REF(CLOSE,3)))*100)>15),4.6,'回调'),colorRed;
DRAWTEXT(((((CLOSE-(REF(CLOSE,3)))/(REF(CLOSE,3)))*100)>15),4.3,'就买'),colorRed;
DRAWTEXT(((((CLOSE-(REF(CLOSE,3)))/(REF(CLOSE,3)))*100)<-15),4.6,'底部'),colorGreen;
DRAWTEXT(((((CLOSE-(REF(CLOSE,3)))/(REF(CLOSE,3)))*100)<-15),4.3,'买入'),colorGreen;

大智慧长短线红买绿卖指标公式

 

相关文章