在线检测未来函数

通达信股海黑马指标公式

来源:Internet,编辑:股旁网,2012-03-23

RSV:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
趋势:3*SMA(RSV,8,1)-2*SMA(SMA(RSV,8,1),7,1),COLORYELLOW,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
VAR1:=3*SMA((CLOSE-LLV(LOW,89))/(HHV(HIGH, 89)-LLV(LOW,89))*100, 20, 1)-2*SMA(SMA((CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100, 20, 1), 15, 1);
VAR2:=3*SMA((OPEN-LLV(LOW,89))/(HHV(HIGH, 89)-LLV(LOW,89))*100, 20, 1)-2*SMA(SMA((OPEN-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100, 20, 1), 15, 1);
VAR3:=VAR2-100;
VAR4:=VAR1-100;
背离: FORCAST(-1*VAR3,21),COLOR9933FF,LINETHICK2;
股海黑马: DRAWTEXT(CROSS(趋势,背离),背离,'股海黑马'),COLORRED;
DRAWTEXT(CROSS(趋势,0)AND 背离<100,0.05,'股海大牛');
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;

通达信股海黑马指标公式

 

相关文章