在线检测未来函数

通达信快逃指标公式

来源:Internet,编辑:股旁网,2012-04-01

AA1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*10;
KK8:=MA(3*SMA(AA1,6,1)-2*SMA(SMA(AA1,5,1),5,1),3);
KD8:=MA(KK8,3);
KJ8:=3*KK8-2*KD8;
TYP := (HIGH + LOW + CLOSE)/3;
{www.gupang.com 股旁网_通达信股票指标公式}
CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
LCB1 := REF(CLOSE,1);
RSI11:=SMA(MAX(CLOSE-LCB1,0),6,1)/SMA(ABS(CLOSE-LCB1),6,1)*100;
RSIB:=(RSI11-50)*5;
VAR51:=LLV(LOW,60);
VAR61:=HHV(HIGH,60);
VAR71:=EMA((CLOSE-VAR51)/(VAR61-VAR51)*100,5);
VAR5:=EMA(0.667*REF(VAR71,1)+0.333*VAR71,2);
快逃:IF(CROSS(VAR5,VAR71) AND VAR71>89 AND CC1>98
AND RSIB>75 AND (KJ8-KD8)<0.8,120,0), STICK,COLORC2C2C2;

通达信快逃指标公式

 

相关文章