在线检测未来函数

大智慧筹码集中度优化指标公式

来源:Internet,编辑:股旁网,2012-04-02

VAR55:=LLV(LOW,6);
VAR66:=HHV(HIGH,6);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,3,1);
AA:=MA(EMA(WINNER(C),3),3);
筹码集中度:AA-0.5,COLORYELLOW;
FILLRGN(筹码集中度,0,筹码集中度>0,RGB(155,50,50),筹码集中度<0,RGB(83,135,68));
{www.gupang.com 股旁网_大智慧股票指标公式}
PARTLINE(筹码集中度,筹码集中度>REF(筹码集中度,1),rgb(255,0,0),筹码集中度<REF(筹码集中度,1),rgb(0,0,255)),LINETHICK1;
STICKLINE(筹码集中度>=0.4,0.4,筹码集中度,4,1),COLORCYAN;
STICKLINE(筹码集中度<=-0.4,-0.4,筹码集中度,4,1),COLORYELLOW;
中线:EMA(AA-0.5,55),LINETHICK2,COLORYELLOW;
PARTLINE(中线,中线>REF(中线,1),rgb(255,0,0),中线<REF(中线,1),rgb(0,0,255)),LINETHICK2;
AB:=EMA(AA-0.5,6);
AC:=CROSS(AA-0.5,AB) AND AB<=-0.3;
AD:=CROSS(AB,AA-0.5) AND AB>=0.35;
DRAWICON(AC,AB,7);
DRAWICON(AD,AB,8);
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
奔牛: (EMA(0.382*REF(VAR9,2)+0.618*VAR9,6)-50)/100,COLORYELLOW,LINETHICK2;
AAA:=EMA(奔牛,3);
PARTLINE(奔牛,奔牛>REF(奔牛,1),rgb(0,255,255),奔牛<REF(奔牛,1));
DRAWICON(奔牛>=REF(奔牛,1) AND REF(奔牛,1)<=REF(奔牛,2),奔牛*0.95,1);
DRAWICON(奔牛<=REF(奔牛,1) AND REF(奔牛,1)>=REF(奔牛,2),奔牛*1.05,2);
DRAWICON(CROSS(AA-0.5,中线) AND AA-0.5<0,AB,23);
A1:=BARSLAST(REF(CROSS(奔牛,AAA),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND 奔牛>REF(奔牛,A1+1) AND CROSS(奔牛,AAA);
STICKLINE(底背离,0,0.1,3,0),COLORMAGENTA;
DRAWLINE(A1=0,AAA,底背离,AAA,0),COLORRED,LINETHICK4;
A2:=BARSLAST(REF(CROSS(AAA,奔牛),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(奔牛,A2+1)>奔牛 AND CROSS(AAA,奔牛);
DRAWLINE(A2=0,AAA,顶背离,AAA,0),COLORGREEN,LINETHICK4;

大智慧筹码集中度优化指标公式

 

相关文章