在线检测未来函数

通达信买卖平衡点主图指标公式

来源:Internet,编辑:股旁网,2012-04-04

平衡:EMA(C,20),CIRCLEDOT,COLORWHITE;
上轨:平衡 + 2*STD(C,20),LINETHICK2,COLORFF00FF;
下轨:平衡 - 2*STD(C,20),LINETHICK2,COLOR00FF00;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
VAR6Q:=REF(CLOSE,1);
VAR7Q:=SMA(MAX(CLOSE-VAR6Q,0),6,1)/SMA(ABS(CLOSE-VAR6Q),6,1)*100;
DRAWTEXT(CROSS(84,VAR7Q),H*1.03,'逃顶'),COLORYELLOW ;
VAR3P:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);
STICKLINE(VAR3P>90,L,L*0.92,1,0),COLORFF00FF;
DRAWTEXT(VAR3P>90,LOW*0.92,'追涨'),COLORFF00FF;
VAR51:=EMA(AMOUNT/VOL/100,3);
VAR52:=EMA(VAR51,88);
VAR53:=EMA(VAR51,88)*0.85;
VAR54:=VAR53*0.87;
VAR55:=LOW<VAR54 AND CLOSE>REF(CLOSE,1)*1.02;
DRAWTEXT(FILTER(VAR55,6),LOW+0.1,'坚决●买进'), COLORYELLOW;
AA:=CROSS(MA(C,5),MA(C,20)) AND CROSS(MA(C,5),MA(C,30)) AND CROSS(MA(C,5),MA(C,60));
BB:=MA(C,60)>MA(C,10) AND CROSS(MA(C,10),MA(C,30)) AND MA(C,30)>MA(C,20) AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
{www.gupang.com 股旁网_通达信股票指标公式}
CC:=MA(C,30)>MA(C,5) AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,10), COLORYELLOW;
DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1);
EE:=MA(C,20)>MA(C,5) AND CROSS(MA(C,5),MA(C,10)) AND MA(C,10)>MA(C,60) AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
FF:=AA OR BB OR CC OR DD OR EE ;
VAR1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(VAR1,C,O,8,0),COLORBLUE,LINETHICK2;{高位蓝色}
STICKLINE(VAR1,C,O,3,0),COLORBLUE,LINETHICK2;{高位蓝色}
STICKLINE(VAR1,H,L,1,0),COLORBLUE,LINETHICK2;{高位蓝色}
DRAWTEXT(FF,L*0.99,'庄进场'),COLORYELLOW;
STICKLINE(FF,H,L,0.5,0),COLORYELLOW;
A1:MA(C,3);
A2:MA(C,9);
A4:MA(C,21);
A5:MA(C,62);
B1:=BETWEEN(A1,A4,A5) AND BETWEEN(A2,A4,A5);
B2:=A5>REF(A5,1);
B3:=LOW<=A1 AND C>A4 ;
B4:=(L-A5)/A5;
MR:=B1 AND B2 AND B3 AND B4>=0;
DRAWTEXT(MR,L*0.97,'后羿立体买点'),LINETHICK2,COLOR00FFFF;
DRAWICON(MR,L*0.95,5);

通达信买卖平衡点主图指标公式

 

相关文章