在线检测未来函数

通达信运筹帷幄带买卖价主图指标公式

来源:Internet,编辑:股旁网,2012-04-05

DA:=6;FY:=5;CT:=1;P:=0;N:=3;
NS:=IF((HHV(ABS(((HHV(CLOSE,DA)/LLV(CLOSE,DA))-1)),DA)>(10/100)),3,DA);
N1:=IF((MINUTE=5),(NS*48),IF((MINUTE=15),(NS*16),IF((MINUTE=30),(NS*8),IF((MINUTE=60),(NS*4),NS))));
MM:=IF(((P=0) OR (VOL=0)),MA(CLOSE,N1),((SUM(AMOUNT,N1)/SUM(VOL,N1))/100));
M1:=REF(MM,1);
买入:=IF(CROSS(CLOSE,M1),M1,0);
卖出:=IF(CROSS(M1,CLOSE),M1,0);
DW:=BARSLAST((卖出>0));
EX10:=HHV((买入>0),(DW+1));
BJ:=IF((EX10>REF(EX10,1)),买入,0);
SJ:=IF((EX10<REF(EX10,1)),卖出,0);
DRAWICON(CROSS(CLOSE,M1),(LOW*0.995),1);
DRAWICON(CROSS(M1,CLOSE),(HIGH*1.005),2);
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,3,0), COLOR0044FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,2.6,0), COLOR0077FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,2.2,0), COLOR1199FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,1.8,0), COLOR22BBFF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,1.4,0), COLOR33DDFF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,1,0), COLOR33FFFF;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,3,0), COLOR000055;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,2.6,0), COLOR000077;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,2.2,0), COLOR000099;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,1.8,0), COLOR0000BB;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,1.4,0), COLOR0000DD;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,1,0), COLOR0033FF;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,3.0,0),COLORFF4400;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,2.6,0),COLORFF7700;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,2.2,0),COLORFF9911;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,1.8,0),COLORFFBB22;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,1.4,0),COLORFFDD33;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,1,0),COLORFFFF33;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,3.0,0),COLOR550000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,2.6,0),COLOR770000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,2.2,0),COLOR990000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,1.8,0),COLORBB0000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,1.4,0),COLORDD0000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,1,0),COLORFF0000;
双线持币:HHV(MA(HIGH,(3)),2),LINETHICK2,COLOR00FF00;
单线持股:LLV(MA(HIGH,(3)),1),LINETHICK2,COLOR0000FF;
买卖价格:M1,LINETHICK0;
明日买卖价格:MM,COLORFFFFFF,LINETHICK0;
DRAWNUMBER(CROSS(CLOSE,M1) ,L*0.99,买卖价格),COLORYELLOW;
DRAWNUMBER(CROSS(M1,CLOSE) ,H*1.03,买卖价格),COLORWHITE;

通达信运筹帷幄带买卖价主图指标公式

 

相关文章