在线检测未来函数

通达信布林多空买卖主图指标公式

来源:Internet,编辑:股旁网,2012-04-06

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
BOLL:MA(CLOSE,26),COLORGREEN;
UB:=BOLL+2*STD(CLOSE,26);
LB:=BOLL-2*STD(CLOSE,26);
IF(BOLL>REF(BOLL,1),BOLL,DRAWNULL),COLORRED;
IF(C>BOLL,UB,DRAWNULL),COLORFF00FF;
IF(C<BOLL,LB,DRAWNULL),COLORLIBLUE;
多空线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWICON((CROSS(C,LB) AND MA(C,3)>REF(MA(C,3),1)) OR (C<LB AND C>O) OR (H>LB AND L<LB
AND C>O AND C/O>1.02) OR (CROSS(C,BOLL) AND V/REF(V,1)>1.3) OR (REF(V,1)=HHV(V,3) AND
REF(C<O,1) AND C>O AND CROSS(C,BOLL)),L*0.99,1);
DRAWICON(CROSS(UB,C),H*1.01,2);
DRAWICON(CROSS(多空线,BOLL),L*0.97,5);

通达信布林多空买卖主图指标公式

 

相关文章