在线检测未来函数

大智慧主散线指标公式

来源:Internet,编辑:股旁网,2012-04-09

DRAWGBKLAST(1,STRIP(RGB(4,1,28),RGB(4,1,35),0));
VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,21,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,21,1);
VARA:=3*VAR8-2*SMA(VAR8,13,1);
VARB:=3*VAR9-2*SMA(VAR9,13,1);
VARC:=100-VARB;
散户线: (100-VARA)*VAR1,Color00FF00,LINETHICK2;
{www.gupang.com 股旁网_大智慧股票指标公式}
主力线: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,ColorFF00FF,LINETHICK2;
DRAWTEXT(cross(主力线,散户线) ,主力线,'★');
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORred,LINETHICK1;

大智慧主散线指标公式

 

相关文章