在线检测未来函数

大智慧看资金做波段指标公式

来源:Internet,编辑:股旁网,2012-04-10

TTL:=SMA(V,10,1);
LLH:=TTL*H/10;
LLL:=TTL*L/10;
LLC:=TTL*C/10;
LLO:=REF(LLC,1);
MAV5:=MA(LLC,5);
STICKLINE(LLC>MAV5,LLH,LLL,1,0),COLORFF0000;
STICKLINE(LLC>MAV5,LLC,LLO,3,1),COLORFF0000;
STICKLINE(LLC<MAV5,LLC,LLO,3,0),COLORFFFF00;
STICKLINE(LLC<MAV5,LLH,LLL,1,0),COLORFFFF00;
STICKLINE(CROSS(LLC,MAV5),LLH,LLL,1,0),COLORRED;
STICKLINE(CROSS(LLC,MAV5),LLC,LLO,3,1),COLORRED;
STICKLINE(CROSS(MAV5,LLC),LLC,LLO,3,0),COLORYELLOW;
STICKLINE(CROSS(MAV5,LLC),LLH,LLL,1,0),COLORYELLOW;
X1:EMA(LLC,3),COLORWHITE;
X2:EMA(LLC,5),COLORYELLOW;
主线:EMA(X2,8),COLORGREEN;
VBR1:EMA(LLC,3),COLORWHITE;
VBR2:EMA(LLC,5),COLORYELLOW;
{www.gupang.com 股旁网_大智慧股票指标公式}
STICKLINE(VBR1>VBR2,VBR2,VBR1,0.01,0),COLORRED;
STICKLINE(VBR1<VBR2,VBR1,VBR2,0.01,0),COLORYELLOW;
DRAWTEXT(CROSS(VBR2,VBR1),VBR1,'★止损'),COLORGREEN;
DRAWTEXT(CROSS(VBR1,VBR2),VBR1,'★加仓'),COLORRED;

大智慧看资金做波段指标公式

 

相关文章