在线检测未来函数

通达信CD抄底之绝杀2指标公式

来源:Internet,编辑:股旁网,2012-04-15

N:=30;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1),COLORYELLOW; D:=SMA(K,3,1),COLORWHITE,;
STICKLINE(K>D,K,D,2,0),COLORFFFF50;
STICKLINE(D>K,K,D,2,0),COLOR0000FF;
VAR1:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR2:=(CLOSE-MA(CLOSE,26))/MA(CLOSE,21)*100;
VAR3:=(CLOSE-MA(CLOSE,90))/MA(CLOSE,34)*100;
VAR4:=(VAR1+3*VAR2+9*VAR3)/13;
VAR5:=(100-ABS(VAR4));
{www.gupang.com 股旁网_通达信股票指标公式}
VAR6:=ABS((COST(40)-CLOSE)/CLOSE*100);
VAR10:=LLV(LOW,10);
VAR13:=HHV(HIGH,25);
老鼠:EMA((CLOSE-VAR10)/(VAR13-VAR10)*4,4)*25,COLORYELLOW,LINETHICK2;
RSV10:= (HHV(HIGH,11)-CLOSE)/(HHV(HIGH,11)-LLV(LOW,11))*100;
LWR1:SMA(RSV10,3,1),COLORRED,LINETHICK2;
猫:SMA(LWR1,3,1),COLORWHITE;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
抛售:CROSS(RSI,11)*80,COLORRED;
DRAWTEXT(抛售,79,'准'),COLOR66FFCC;
AA:=LLV(LOW,34);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
绝谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
杀入:IF(CROSS(绝谷,90) AND (DD<40),70,0),COLORFFFF00;

通达信CD抄底之绝杀2指标公式

 

相关文章