在线检测未来函数

通达信黄金分割自动画线超强版主图指标公式

来源:Internet,编辑:股旁网,2012-04-16

回调总天数:HHVBARS(HIGH,500),NODRAW;
最高:REF(HHV(HIGH,500),1);
最低价:REF(LLV(LOW,800),1),COLORLIGRAY;
上低位价:REF(LLV(LOW,30),1),NODRAW;
涨幅:((CLOSE-最低价)/最低价)*100,COLORRED,NODRAW;
最大涨幅:((最高-最低价)/最低价)*100,COLORMAGENTA,NODRAW;
回调幅度:(上低位价-最高)/(最高-最低价),COLORYELLOW,NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
_382%:最高-(REF(最高-最低价,1)*0.382),COLORGREEN;
_50%:最高-(REF(最高-最低价,1)/2),COLORRED;
_618%:最高-REF(最高-最低价,1)*0.618,COLORLIBLUE;
_75%:最高-REF(最高-最低价,1)*0.75,COLORLIMAGENTA;

通达信黄金分割自动画线超强版主图指标公式

 

相关文章