在线检测未来函数

通达信黑马逃顶指标公式

来源:Internet,编辑:股旁网,2012-04-17

VAR11:=3*SMA((C-LLV(L,24))/(HHV(H,24)-LLV(L,24))*100,12,5)
-2*SMA(SMA((C-LLV(L,24))/(HHV(H,24)-LLV(L,24))*100,12,5),12,5);
黑马线:EMA(VAR11,12), LINETHICK2,COLOR6600FF;
VAR12:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
DRAWTEXT(REF(黑马线,1)>100 AND VAR12<0,黑马线,'跑'),
0, LINETHICK2, COLOR999999;100 ,LINETHICK2 ,COLOR999999;
黑马线2:100*(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24)),LINETHICK2,,;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(CROSS(黑马线,黑马线2),黑马线,'黑马'),COLORYELLOW;
DRAWTEXT(CROSS(黑马线2,黑马线),黑马线,'逃'),COLORFFFF00;
极品底:IF((MA(C,12)-C)/C>0.04 AND (MA(C,12)-MA(C,12))/MA(C,12)>0.04,100,0),COLORWHITE;

通达信黑马逃顶指标公式

 

相关文章