在线检测未来函数

大智慧明眼辨势主图指标公式

来源:Internet,编辑:股旁网,2012-04-25

TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前期高位:REF(H,BARSLAST(HD)),COLOR00FF00,POINTDOT;
前期低位:REF(L,BARSLAST(LD)),COLORFF00FF,POINTDOT;
STICKLINE(C,前期高位,前期高位,5,0),COLOR00FF00;
STICKLINE(C,前期低位,前期低位,5,0),COLORFF00FF;
MA1:=MA(CLOSE,6);
MA2:MA(CLOSE,25),LINETHICK2,COLORRED;
VAR3:=BACKSET(MA2>=REF(MA1,1),2);
PARTLINE(MA2,VAR3),COLORGREEN,LINETHICK2;
Q:=(3*CLOSE+LOW+OPEN+HIGH)/6;
操盘线:(26*Q+25*REF(Q,1)+24*REF(Q,2)+23*REF(Q,3)+22*REF(Q,4)+21*REF(Q,5)
+20*REF(Q,6)+19*REF(Q,7)+18*REF(Q,8)+17*REF(Q,9)+16*REF(Q,10)+15*REF(Q,11)+14*REF(Q,12)+13*REF(Q,13)+12*REF(Q,14)+11*REF(Q,15)
+10*REF(Q,16)+9*REF(Q,17)+8*REF(Q,18)+7*REF(Q,19)+6*REF(Q,20)+5*REF(Q,21)+4*REF(Q,22)+3*REF(Q,23)+2*REF(Q,24)+REF(Q,26))/351,LINETHICK0,COLORRED;
{www.gupang.com 股旁网_大智慧股票指标公式}
空头线:=EMA(操盘线,7);
STICKLINE(操盘线>空头线,操盘线,空头线,4,0),COLORRED;
STICKLINE(操盘线<空头线,操盘线,空头线,4,0),COLOR00FF00;

大智慧明眼辨势主图指标公式

 

相关文章