在线检测未来函数

通达信黑马王选股指标公式

来源:Internet,编辑:股旁网,2012-04-26

VAR1:=MA(CLOSE,18);
VAR2:=(CLOSE-VAR1)/VAR1*100;
VAR3:=MA(VAR2,1);
黑马趋势:VAR3;
VAR4:=BARSLAST(CROSS(-10,VAR3)=1);
VAR5:=BARSLAST(CROSS(VAR3,10)=1);
VAR6:=VAR3<-10 AND VAR4>=5;
VAR7:=VAR3>10 AND VAR5>=5;
C1:=IF(VAR3<-10 AND VAR4<=5,VAR3,0);
白马王: C1, COLORYELLOW,LINETHICK3;
C3:=IF(VAR3>10 AND VAR5<=5,VAR3,0);
黑马王: C3,COLORRED,LINETHICK3;

通达信黑马王选股指标公式

 

相关文章