在线检测未来函数

通达信只吃中间主图指标公式

来源:Internet,编辑:股旁网,2012-05-02

短线:EMA(C,1.5),COLORGREEN;
周线:EMA(C,5),COLORWHITE;
平衡线:EMA(周线,5),COLORFF00FF,;
VARF1:=COUNT(CROSS(短线,平衡线),2)=1;
VARF2:=COUNT(CROSS(周线,平衡线),2)=1;
{www.gupang.com 股旁网_通达信股票指标公式}
ZAI:=FILTER(VARF1 AND VARF2,2);
K1:=(C+H+L)/3;
D1:=MA(K1,4);
DRAWTEXT(REF(C,1)>D1 AND C<D1 AND D1>REF(D1,1),H*1.02, '卖'),COLORGREEN;
DRAWTEXT(REF(C,1)<D1 AND C>D1 AND D1<REF(D1,1),L*0.98, '买'),COLORRED;
DRAWTEXT(ZAI,平衡线*0.98,'只吃中间'),COLORYELLOW,LINETHICK2;

通达信只吃中间主图指标公式

 

相关文章