在线检测未来函数

通达信庄家出现主图指标公式

来源:Internet,编辑:股旁网,2012-05-05

MA5:MA(CLOSE,5),COLORF00FF0;
MA13:MA(CLOSE,13),COLORWHITE;
MA60:MA(CLOSE,60),LINETHICK1,COLORRED;
MA90:MA(C,90),LINETHICK2,COLORGREEN;
AA:=CROSS(MA(C,5),MA(C,20)) AND CROSS(MA(C,5),MA(C,30)) AND CROSS(MA(C,5),MA(C,60));
BB:=MA(C,60)>MA(C,10) AND CROSS(MA(C,10),MA(C,30)) AND MA(C,30)>MA(C,20) AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
CC:=MA(C,30)>MA(C,5) AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,10);
DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1);
EE:=MA(C,20)>MA(C,5) AND CROSS(MA(C,5),MA(C,10)) AND MA(C,10)>MA(C,60) AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
FF:=AA OR BB OR CC OR DD OR EE ;
DRAWTEXT_FIX(1,0.48,0,0,'~☆~云在云端作品~☆~'),COLORYELLOW;
探测:=FF AND FILTER( FF,8);
DRAWTEXT(探测,L*0.958,'●(庄现)'),COLORRED;
STICKLINE(探测,H,L,0.3,0),COLORRED;
STICKLINE(探测,O,C,5,0),LINETHICK2,COLORRED;
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1 ,COLORRED,LINETHICK0;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(FF1,L*0.99,'●(潜伏)'),COLORYELLOW;
STICKLINE(FF1,H,L,0.3,0),COLORYELLOW;
STICKLINE(FF1,O,C,5,0),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),
HIGH*1.02,'●警'),COLORGREEN;

通达信庄家出现主图指标公式

 

相关文章