在线检测未来函数

通达信买卖力度指标公式

来源:Internet,编辑:股旁网,2012-05-06

N:=9;M:=3;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:=EMA(RSV,M);
领涨操盘线:MA(K,M);
买卖差:=K-领涨操盘线;
STICKLINE(买卖差>=0,(K-买卖差*0.05),(K-买卖差*0.15),1,0) ,COLOR00FFFF;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(买卖差>=0,(K-买卖差*0.2),(K-买卖差*0.35),2,0) ,COLOR00CCFF;
STICKLINE(买卖差>=0,(K-买卖差*0.4),(K-买卖差*0.55),3,0) ,COLOR0099FF;
STICKLINE(买卖差>=0,(K-买卖差*0.6),(K-买卖差*0.75),4,0) ,COLOR0066FF;
STICKLINE(买卖差>=0,(K-买卖差*0.8),(K-买卖差*0.95),5,0) ,COLOR0000CC;
STICKLINE(买卖差<0,(领涨操盘线+买卖差*0.05),(领涨操盘线+买卖差*0.15),5,0) ,COLOR006600;
STICKLINE(买卖差<0,(领涨操盘线+买卖差*0.2),(领涨操盘线+买卖差*0.35),4,0) ,COLOR009900;
STICKLINE(买卖差<0,(领涨操盘线+买卖差*0.4),(领涨操盘线+买卖差*0.55),3,0) ,COLOR00CC00;
STICKLINE(买卖差<0,(领涨操盘线+买卖差*0.6),(领涨操盘线+买卖差*0.75),2,0) ,COLOR00FF00;
STICKLINE(买卖差<0,(领涨操盘线+买卖差*0.8),(领涨操盘线+买卖差*0.95),1,0) ,COLOR66FF00;

通达信买卖力度指标公式

 

相关文章