在线检测未来函数

通达信OBV直观图指标公式

来源:Internet,编辑:股旁网,2012-05-17

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV30:MA(OBV,30);
OBV2:=OBV-OBV30;
{STICKLINE(OBV>MOBV,OBV,MOBV,1,0),COLORRED;
STICKLINE(OBV<MOBV,OBV,MOBV,1,0),COLOR00FF00;}
STICKLINE(OBV2>0,OBV,OBV30,1,0),COLORRED;
STICKLINE(OBV2<0,OBV,OBV30,1,0),COLOR00FF00;
DRAWICON(CROSS(OBV,OBV30),OBV30,1);
DRAWICON(CROSS(OBV30,OBV),OBV30,2);
T线:HHV(OBV,0),COLORGREEN;

通达信OBV直观图指标公式

 

相关文章