在线检测未来函数

通达信短线买卖组合指标公式

来源:Internet,编辑:股旁网,2012-06-03

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
多空力度: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
短期趋势: MA(多空力度,1),COLORMAGENTA;
中期趋势: MA(短期趋势,3);
DRAWTEXT(CROSS(中期趋势, 短期趋势) AND REF(短期趋势,1)>1, REF(短期趋势,3), '↖卖'), COLOR00FF00,LINETHICK5;
{www.gupang.com 股旁网_通达信股票指标公式}
▲逢低买入: DRAWTEXT(REF(CROSS(中期趋势,短期趋势),1) AND 中期趋势>1.8*短期趋势,短期趋势,'▲低买'), COLOR00FFFF, LINETHICK1;
▲低买: DRAWTEXT(REF(CROSS(短期趋势,中期趋势),1) AND 短期趋势>1.3*中期趋势,中期趋势,'▲低买'),COLORLIRED,LINETHICK1;
VAR3:=PEAKBARS(3,5,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),1,0)STICK,COLORCYAN, LINETHICK2;
DRAWTEXT(顶A=1,0.8,'顶部'),COLOR00FF00;
RSVI:=(CLOSE-LLV(LOW,50))/(HHV(HIGH,50)-LLV(LOW,50))*5;
中:=SMA(RSVI,30,1),COLORWHITE,LINETHICK1;
长:=SMA(中,3,1),COLOR00FF00,LINETHICK1;
短:=3*中-2*长,COLORRED,LINETHICK1;
RV:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(HIGH,60))*3;
KP:SMA(RV,5,1)LINETHICK3,COLORWHITE;
DP:SMA(KP,2,1),COLOR00FF00,LINETHICK3;
JP:3*KP-2*DP,COLORRED,LINETHICK3;
B:=ZIG(3,50/5),COLORRED;
G:=MA(B,2),COLORYELLOW;
D:CROSS(B,G)*-0.5,STICK,COLORMAGENTA,LINETHICK3;
W:CROSS(G,B)*1.5,STICK,COLORGREEN,LINETHICK3;
F:=100*(C-REF(C,1))/REF(C,1);
JD:=IF(C<REF(O,1) AND F<0,1,0);
S1:=JD;
MR:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0;
S2:=MR;
A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));
STICKLINE(A1 AND A2 AND A3,0.3,1,1,0)COLORYELLOW;
STICKLINE(A1 AND A2 AND A3,0.8,1.2,1,0)COLORFF00FF;
STICKLINE(A1 AND A2 ,-0.2,-0.8,1,0)COLORRED ;
STICKLINE(A1 AND A2 ,-0.1,-0.4,1,0)COLORYELLOW;

通达信短线买卖组合指标公式

 

相关文章