在线检测未来函数

通达信RSI与KD二线差指标公式

来源:Internet,编辑:股旁网,2012-06-03

N:=5;
A:"RSI.RSI1"(3,14,24),COLORMAGENTA,LINETHICK4;
A1:"RSI.RSI1"(3,14,24),COLORRED,STICK,LINETHICK3;
B:"RSI.RSI2"(3,14,24),COLORYELLOW,LINETHICK3;
IF(A<REF(A,1),A,DRAWNULL),COLORWHITE,LINETHICK4;
IF(A>REF(A,1),A,DRAWNULL),COLORMAGENTA,LINETHICK4;
AB差RSI:IF((B-A)/A>N,50,1),STICK,LINETHICK3,COLORGREEN;
{www.gupang.com 股旁网_通达信股票指标公式}
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
高抛: 80, POINTDOT;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13),COLOR00B900,LINETHICK3;
SD: EMA(SK,3),COLORBROWN,LINETHICK3;
IF(SK<REF(SK,1),SK,DRAWNULL),COLOR00B900,LINETHICK4;
IF(SK>REF(SK,1),SK,DRAWNULL),COLOR0000AD,LINETHICK4;
低吸: 20;
强弱分界: 50;
VAR4:=IF(CROSS(SK,SD),40,22);
VAR5:=IF(CROSS(SD,SK),60,78);
卖出: VAR5,COLORRED,LINETHICK4;
买进: VAR4,COLOR0080F6,LINETHICK4;

通达信RSI与KD二线差指标公式

 

相关文章