在线检测未来函数

通达信金财神顶底指标公式

来源:Internet,编辑:股旁网,2012-06-08

N:=80;M:=3;
MA1:MA(C,5);
MA2:MA(C,17);
高:=REF(HHV(H,N),M);
低:=REF(LLV(L,N),M);
H19:=高-(高-低)*0.191;
H38:=高-(高-低)*0.382;
H中:=高-(高-低)*0.5;
H61:=高-(高-低)*0.618;
H80:=高-(高-低)*0.809;
顶点:REFDATE(高,DATE),COLORWHITE;
{www.gupang.com 股旁网_通达信股票指标公式}
止赢:REFDATE(H19,DATE),COLORYELLOW;
压力:REFDATE(H38,DATE),COLORMAGENTA;
生命线:REFDATE(H中,DATE),COLORRED;
回挡:REFDATE(H61,DATE),COLORMAGENTA;
反弹:REFDATE(H80,DATE),COLORYELLOW;
低点:REFDATE(低,DATE),COLORWHITE;
DRAWTEXT(ISLASTBAR,顶点,'顶点'),COLORWHITE;
DRAWTEXT(ISLASTBAR,止赢,'止赢'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,压力,'压力'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,生命线,'生命线'),COLORRED;
DRAWTEXT(ISLASTBAR,回挡,'回挡'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,反弹,'反弹'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,低点,'低点'),COLORWHITE;

通达信金财神顶底指标公式

 

相关文章