在线检测未来函数

通达信小散与庄家指标公式

来源:Internet,编辑:股旁网,2012-06-10

N:=18;
均价:=(2*C+(H-L)/2+L)/3;
价差:=SUM(均价-REF(均价,1),2)/2;
高低:=(均价+价差);
实价:=(高低+均价)/2;
AA:=EMA(((SLOPE(实价,N)*20)+实价),N*3);
BB:=EMA(((SLOPE(均价,N)*20)+均价),N*3);
多空线:=(AA+BB)/2;
VAR4:100-ABS((CLOSE-多空线)/多空线*100),COLORWHITE;
VAR5:=LLV(LOW,72);
VAR6:=HHV(HIGH,72);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,9,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,9,1);
VARA:=3*VAR8-2*SMA(VAR8,24,1);
VARB:=3*VAR9-2*SMA(VAR9,24,1);
VARC:=100-VARB;
小散: (100-VARA),COLOR0099FF;
{www.gupang.com 股旁网_通达信股票指标公式}
庄家: MA(WINNER(CLOSE*0.99)*100,3),COLORYELLOW;
DRAWTEXT(CROSS(VAR4,庄家),庄家,'逃顶'),COLORGREEN;
DRAWTEXT(CROSS(庄家,20)AND 小散<80,庄家,'买'),COLORYELLOW;
100,COLORGREEN ,LINETHICK2 ;
0,COLORAAAA00,LINETHICK2 ;
中线: 20,COLOR7F00FF,LINETHICK2 ;
分界:50,COLORRED;

通达信小散与庄家指标公式

 

相关文章