在线检测未来函数

通达信MACD长红柱选股指标公式

来源:Internet,编辑:股旁网,2012-06-14

DIF:=EMA(CLOSE,10)-EMA(CLOSE,22);
DEA:=EMA(DIF,7.5);
DIF1:=EMA(DCLOSE,10)-EMA(DCLOSE,22);
DEA1:=EMA(DIF1,7.5);
MACD1:=(DIF1-DEA1)*2;
MACD上:=IF(MACD1>REF(MACD1,1),MACD1,DRAWNULL);
XG:MACD上>0.35;

通达信MACD长红柱选股指标公式

 

相关文章