在线检测未来函数

通达信量能观测指标公式

来源:Internet,编辑:股旁网,2012-06-16

A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;
实际量:VOL,LINETHICK0;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2)),POINTDOT,COLORRED;
主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL /2)),LINETHICK0,COLORGREEN;
{www.gupang.com 股旁网_通达信股票指标公式}
换手率%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;
STICKLINE(C>=REF(C,1) ,0,VOL,2.5,1),COLORRED;
STICKLINE(C<REF(C,1),0,VOL,2.5,1),COLORGREEN;
STICKLINE(主买>0,0,主买,2.5,0),COLORRED;
STICKLINE(主卖<0 ,0,主卖,2.5,0),COLORGREEN;
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
STICKLINE(资金异动>100 ,0,VOL,0.6,0),COLORYELLOW;
MA5:=MA(V,5),COLORWHITE;
MA13:=MA(V,13),COLORRED;
DRAWTEXT(CROSS(MA5,MA13),(V *1.05),'★关注'),COLORYELLOW;
T:=DYNAINFO(8)>0;
VO:VOL=LLV(VOL,100) AND T;
地量柱:T AND VO;
DRAWTEXT(地量柱,VOL+3000,'地');
BLZ:=VOL>REF(V,1)*1.9;
BLZ1:=VOL<REF(LLV(VOL,13),1);
BLZ2:=VOL<REF(LLV(VOL,55),1);
倍量柱:BLZ;
DRAWTEXT(倍量柱,VOL+3000,'倍');
FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;
DRAWTEXT(FLZ,VOL+3000,'平');
AAA:=V/((H-L)*2-ABS(C-O));
BUY:=IF(C>O,AAA*(H-L),IF(C<O,AAA*((H-L)-(O-C)),V/2));
SELL:=(V-BUY);
MS:=MA((BUY-SELL),5)*2;
MM:MA(MS,5),COLORWHITE,LINETHICK2;
F:=BACKSET(MS>REF(MS,1),2);
E:=BACKSET(MS<REF(MS,1),2);
R:IF(F,MS,DRAWNULL),COLORFF0000,LINETHICK2;
G:IF(E,MS,DRAWNULL),COLORFF7F00,LINETHICK2;

通达信量能观测指标公式

 

相关文章