在线检测未来函数

通达信主力介入出货指标公式

来源:Internet,编辑:股旁网,2012-06-17

N1:=34;
N2:=9;
N3:=3;
X1: 100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1)),NODRAW;
VAR1:=100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2));
VAR2:=100*(HHV(HIGH,N3)-CLOSE)/(HHV(HIGH,N3)-LLV(LOW,N3));
VAR3:=VAR1-X1;
VAR4:=X1-VAR1;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(X1>=0,0,VAR2,2,0)COLORRED;
绿色主力介入: STICKLINE(VAR3<0,0,VAR4,2,0)COLORGREEN;
STICKLINE(X1>=0,0,VAR1,2,0)COLORBLUE;
黄色主力出货: STICKLINE(VAR4<0,0,VAR3,2,0)COLORYELLOW;
主力介入:VAR3<0,COLORGREEN;
主力出货:VAR4<0,COLORYELLOW;

通达信主力介入出货指标公式

 

相关文章