在线检测未来函数

大智慧短线杀手指标公式

来源:Internet,编辑:股旁网,2012-06-20

Var2:=(2*CLOSE+HIGH+LOW)/4;
天: 80, POINTDOT,LINETHICK3;
{Var3:=IF(YEAR>=2099 AND MONTH>2,0,1);};
Var4:=LLV(LOW,5);
Var5:=HHV(HIGH,4);
散户: EMA((Var2-Var4)/(Var5-Var4)*100,4),COLORGREEN,LINETHICK3;
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2),COLORYELLOW,LINETHICK3;
Var6:=(HHV(HIGH,4)-Var2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
Var7:=(Var2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
aa1:=SMA(Var6,4,1);
倒影:aa1,colorff9999,LINESTICK,LINETHICK2;
Var8:=SMA(Var7,2,1);
aa2:=SMA(Var8,2,1);
黄山:aa2,COLORRED,LINESTICK,LINETHICK2;
地平线:0,COLORRED,LINETHICK3;
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,15,'短线快进'),COLORWHITE,LINETHICK3;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,50,'短线快出'),colorffff00,LINETHICK3 ;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'逢低吸呐'),COLORYELLOW,LINETHICK3;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,75,'逢高减磅'),COLORRED,LINETHICK3;
DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);
Var9:=CLOSE-REF(CLOSE,5);
VarA:=EMA(EMA(Var9,5),5)/EMA(EMA(ABS(Var9),5),5)*100;
VarB:=EMA(EMA(Var9,10),10)/EMA(EMA(ABS(Var9),10),10)*100;
VarC:=EMA(EMA(Var9,20),20)/EMA(EMA(ABS(Var9),20),20)*100;
卖出:IF(VarA>0 AND CROSS(VarC,VarA),-40,0),STICK;
DRAWTEXT(卖出,-40,'中线逃吧!'),COLORRED,linethick3;
DRAWICON(卖出<0,-25,2);

大智慧短线杀手指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜