在线检测未来函数

通达信红帆小燕资金指标公式

来源:Internet,编辑:股旁网,2012-06-24

VAR1:=EMA(CLOSE,2)-EMA(CLOSE,89)*1;
VAR2:=EMA(VAR1,30)*1;
VAR3:=2*(VAR1-VAR2)*10*1;
VAR4:=POW(VAR3,3)*0.1+POW(VAR3,2)*1;
VAR5:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR6:=EMA(VAR5*0.97,3)*1;
VAR7:=(HIGH+LOW+CLOSE)/3*1;
VAR8:=(VAR7-MA(VAR7,14))/(0.015*AVEDEV(VAR7,14))*1;
VAR9:=IF(VAR3>0.015,VAR4,0)/45*1;
{www.gupang.com 股旁网_通达信股票指标公式}
增量资金:VAR9,STICK,LINETHICK2,COLORRED;
IF(增量资金<REF(增量资金,1),增量资金,DRAWNULL),STICK,LINETHICK2,COLORGREEN;
VAR10:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR11:=EMA(VAR10,100);
VAR12:=2*(VAR10-VAR11);
VAR13:=POW(VAR12,3)*0.1+POW(VAR12,1);
VAR1A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR1B:=EMA(VAR1A*0.97,3);
VAR1C:=(HIGH+LOW+CLOSE)/3;
VAR1D:=(VAR1C-MA(VAR1C,14))/(0.015*AVEDEV(VAR1C,14));
主力资金:IF(VAR12>0.1,VAR13,0)*5,LINETHICK1,COLORYELLOW;

通达信红帆小燕资金指标公式

 

相关文章