在线检测未来函数

通达信抄底绝不错过指标公式

来源:Internet,编辑:股旁网,2012-07-03

LC:=REF(CLOSE,1);
AA:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
BB:=((SMA(MAX((CLOSE - LC),0),12,1) / SMA(ABS((CLOSE - LC)),12,1)) * 100);
AA1:MA(AA,1),COLORRED;
BB1:MA(BB,8),COLORFF00FF;
DRAWBAND(AA1,RGB(200,0,200),BB1,RGB(200,200,200));
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
大底:IF((SSRGL < (0 - 18)),80,0);
深底:IF((SSRGL < (0 - 14)),60,0);
中底:IF((SSRGL < (0 - 10)),40,0);
关注:IF((SSRGL < (0 - 6)),20,0),COLORYELLOW,LINETHICK2;
LC1:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC1)),5,1)) * 100);
{www.gupang.com 股旁网_通达信股票指标公式}
R:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(((B / 2) + 40) * 1.1);
DD:=SMA(CCC,3,1);
见好就收:IF(CROSS(DD,RSI5),58,0),COLORFFFF00,LINETHICK2;
RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
K:=MA(RSV,5);
D:=MA(K,2);
J:=((3 * K) - (2 * D));
绝不错过:IF((J < 5),75,0),COLORRED,LINETHICK2;

通达信抄底绝不错过指标公式

 

相关文章