在线检测未来函数

通达信准确买卖顶底指标公式

来源:Internet,编辑:股旁网,2012-07-10

0;
100;
VAR5:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
ZQX:=VAR5+100,COLORRED,LINETHICK2;
VAR6:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
CQX:=VAR6+100,COLOR00FFFF,LINETHICK2;
DRAWBAND(ZQX,RGB(160,0,160),CQX,RGB(160,160,160));
STICKLINE(C>0,90,90,2,0),COLOR00FFFF;
STICKLINE(C>0,80,80,2,0),COLOR00FF00;
STICKLINE(C>0,20,20,2,0),COLORFF00FF;
STICKLINE(C>0,10,10,2,0),COLOR0000FF;
买1:=MA(CLOSE,1);
卖1:=(LOW+HIGH+CLOSE)/3;
VAR1:=MA(卖1,5);
VAR2:=HHV(VAR1,10);
DM:=IF(HHV((买1<VAR2),5),100,85),COLORFFFF00,LINETHICK2;
MAI:=IF(HHV((买1<VAR2),10),100,80),COLORGREEN,LINETHICK2;
DRAWBAND(100,RGB(0,250,250),DM,RGB(0,0,0));
DRAWBAND(100,RGB(240,240,0),MAI,RGB(0,0,0));
短卖:DM,COLORFF00FF,LINETHICK3;
卖:MAI,COLORRED,LINETHICK3;
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
{www.gupang.com 股旁网_通达信股票指标公式}
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
VAR3:=(((DMP ) * 100) / TR);
VAR4:=((DMM * 100) / TR);
XXX:=(MA(((ABS((VAR4 - VAR3)) / (VAR4 + VAR3)) * 100),3));
买卖:=LLV(VAR1,10);
DB:=IF(((XXX > 88) AND (VAR3 < 5.8)),30,0),LINETHICK2,COLORFFFF00;
DMAI:=IF(LLV((买1<买卖),5),15,0),COLORRED,LINETHICK3;
MAI2:=IF(LLV((买1<买卖),10),20,0),COLORFF00FF,LINETHICK3;
DRAWBAND(DB,RGB(240,240,240),0,RGB(0,0,0));
DRAWBAND(DMAI,RGB(240,0,0),0,RGB(0,0,0));
DRAWBAND(MAI2,RGB(240,0,240),0,RGB(0,0,0));
底部:DB,COLORFF0000,LINETHICK3;
短买:DMAI,COLOR00FFFF,LINETHICK2;
买:MAI2,COLOR00FF00,LINETHICK2;

通达信准确买卖顶底指标公式

 

相关文章