在线检测未来函数

大智慧周日RSI同显指标公式

来源:Internet,编辑:股旁网,2012-07-11

refline:5,95;
N1:=6;
N2:=12;
N3:=12;
LC:=REF(CLOSE,1);
RSI1:MA("RSI.RSI1#WEEK"(N1,N2,N3) ,5),LINETHICK2,COLORYELLOW;
周RSI2:MA("RSI.RSI2#WEEK"(N1,N2,N3) ,5),LINETHICK3,COLORFF00FF;
{www.gupang.com 股旁网_大智慧股票指标公式}
FILLRGN(周RSI1,周RSI2,周RSI1>周RSI2,rgb(115,66,63),周RSI1<周RSI2,rgb(0,22,232));
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
FILLRGN(RSI1,RSI2,RSI1>RSI2,rgb(250,20,30),RSI1<RSI2,rgb(22,232,232));
20,DOTLINE;
50,DOTLINE;
80,DOTLINE;

大智慧周日RSI同显指标公式

 

相关文章