在线检测未来函数

大智慧大方均线主图指标公式

来源:Internet,编辑:股旁网,2012-07-11

Var1:=DATE>900101 AND DATE<2098108;
Var2:=DATE>2098106;
Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),18)/4*Var1;
Var4:=IF(DATE<2098231,IF(Var3>23.16,Var3,0),0);
Var5:=Var3<10;
Var6:=Var3<2;
Var7:=Var5 OR Var6;
长期趋势: ZIG(3,19)*Var1,COLORBLUE;
短期趋势: ZIG(3,6.5)*Var1,COLORYELLOW;
年线: EMA(CLOSE,250)*Var1,COLOR0099FF;
{www.gupang.com 股旁网_大智慧股票指标公式}
三年线: EMA(CLOSE,725)*Var1,COLORGREEN;
M9日: EMA(CLOSE,9)*Var1,COLOR0099EE;
M11日: EMA(CLOSE,11)*Var1,COLOREEFF00;
M13: EMA(CLOSE,13)*Var1,COLORRED;
M16: EMA(CLOSE,16)*Var1,COLORCYAN;
M72日: EMA(CLOSE,72)*Var1,COLORMAGENTA;
DRAWTEXT(CROSS(ZIG(3,13),REF(ZIG(3,13),1))*Var1,LOW*0.98,'★')*Var1*Var1,COLORGREEN;
DRAWTEXT(CROSS(REF(ZIG(3,13),1),ZIG(3,13))*Var1,HIGH*1,'★')*Var1*Var1,COLORRED;

大智慧大方均线主图指标公式

 

相关文章