在线检测未来函数

大智慧增减力度指标公式

来源:Internet,编辑:股旁网,2012-07-12

var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=LLV(LOW,34);
Var6:=HHV(Var4,34);
Var7:=IF(LLV(LOW,56),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=EMA(CLOSE,5);
Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
Var11:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*(-1);
主力进场:IF(Var8>REF(Var8,1),Var8*8,0),color10FFFF,linethick0;
STICKLINE(Var11>REF(Var11,1),0,Var11,4,1),COLORYELLOW;
{www.gupang.com 股旁网_大智慧股票指标公式}
增减力度:Var10*5,colorWHITE;
增减力度2:ema(增减力度,5),COLORYELLOW;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,Var8*3,4,0),colorWHITE;
DRAWTEXT(XL3,Var8*2,'买'),Color006EFF;
↑买:DRAWICON(XL3,Var8*3,4),COLORGREEN;
MACD : 2*(增减力度-增减力度2), COLORSTICK;

大智慧增减力度指标公式

 

相关文章