在线检测未来函数

大智慧多空高度控盘指标公式

来源:Internet,编辑:股旁网,2012-07-15

Var1:=EMA(EMA(CLOSE,13),13);
控盘:= (Var1-REF(Var1,1))/REF(Var1,1)*1000;
STICKLINE(控盘<0,控盘,0,4,0),colorwhite;
无庄控盘:控盘<0,colorwhite;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,4,1),colorred;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,colorred;
Var2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,4,0),color00ff00;
主力出货: 控盘<REF(控盘,1) AND 控盘>0,color00ff00;
STICKLINE(Var2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,4,0),colorff00ff;
高度控盘: Var2>50 AND COST(85)<CLOSE AND 控盘>0,colorff00ff;
a10:=CROSS(控盘,0);
开始控盘:if(a10,6,0),coloryellow;
VARF:=TROUGHBARS(3,15,1)<4;
{www.gupang.com 股旁网_大智慧股票指标公式}
多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3);
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,30,0),COLORRED;
STICKLINE(FILTER(VARF=1,5),50,0,10,0),COLORRED;
DRAWICON(FILTER(VARF=1,3),50,1);
DRAWTEXT(FILTER(VARF=1,3),25,'关▲注'),COLORYELLOW;

大智慧多空高度控盘指标公式

 

相关文章