在线检测未来函数

大智慧基础中线买入指标公式

来源:Internet,编辑:股旁网,2012-07-19

A1:=3*eMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*eMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
a3:=LLV(L,30);
a4:=EMA(A1,5);
A5:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
a6:=ma(c,20);
{www.gupang.com 股旁网_大智慧股票指标公式}
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
基础:(diff<-0.1 and diff>dea);
中线买入:CROSS(A1,a4)AND (A5-a4)>40 and 基础,COLORRED;
STICKLINE(CROSS(A1,a4) AND (A5-a4)>40 and 基础 ,0,1,4,0),COLORRED;
STICKLINE( 基础,0,0.5,4,0);

大智慧基础中线买入指标公式

 

相关文章