在线检测未来函数

通达信短线宝指标公式

来源:Internet,编辑:股旁网,2012-07-25

VAR2:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR3:=HIGH-REF(HIGH,1);
VAR4:=REF(LOW,1)-LOW;
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR3,VAR3,0),25);
VAR6:=SUM(IF(VAR4>0 AND VAR4>VAR2,VAR4,0),25);
VAR7:=VAR5*100/VAR2;
VAR8:=VAR6*100/VAR2;
VAR9:=MA(ABS(VAR8-VAR7)/(VAR8+VAR7)*100,15);
VAR10:=(VAR9+REF(VAR9,15))/2;
{www.gupang.com 股旁网_通达信股票指标公式}
A:=(VAR8>VAR7 AND VAR8>25 AND VAR7<25);
B:ZIG(3,50/6)*100,COLORRED;
G:MA(B,4),COLORYELLOW;
D:=CROSS(B,G)*1000,COLORRED;
W:=CROSS(G,B)*1000,COLORBLUE;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR11:=F AND F<8;
VAR12:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR13:=SMA(VAR12,3,1);
VAR14:=SMA(VAR13,3,1);
VAR15:=VAR14 AND VAR14<20;
MM:=A AND D AND VAR11 AND VAR15 ;
DRAWTEXT(W=1000,B*1.05,'卖' ),COLORGREEN;
DRAWTEXT(D=1000,B*1.05,'买'),COLORRED;

通达信短线宝指标公式

 

相关文章